Horizon AI Prompt Temporarily Unavailable

Incident Report for Hostinger

Resolved

This incident has been resolved.
Posted Jul 24, 2026 - 07:04 UTC

Monitoring

The fix has been implemented and we are monitoring the situation.
Posted Jul 24, 2026 - 06:45 UTC

Identified

We found the issue and implementing the fix.
Posted Jul 24, 2026 - 06:34 UTC

Update

We are still investigating an issue affecting the Horizon AI prompt feature.

Our team is actively working to identify the root cause and restore normal service levels. We will continue to provide updates as the situation progresses.

We apologize for the inconvenience caused.
Posted Jul 24, 2026 - 05:00 UTC

Investigating

We are currently investigating an issue affecting the Horizon AI prompt feature. Some users may experience errors when attempting to generate responses using the AI tools.

Our team is actively working to identify the root cause and restore normal service levels. We will continue to provide updates as the situation progresses.

We apologize for the inconvenience caused.
Posted Jul 24, 2026 - 03:55 UTC
This incident affected: Hostinger Horizons (Hostinger Horizons Editor).