Server 84 hardware maintenance
Incident Report for Hostinger
Resolved
Maintenance is completed.
Apologies for any inconveniences
Posted Dec 16, 2019 - 09:06 UTC
Investigating
We are performing server storage maintenance on Server 84 in Singapore. Maintenance should be completed in 30-60min
Posted Dec 16, 2019 - 08:08 UTC
This incident affected: SG Datacenter.