Emergency Server US-486, US-487 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 12:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2021 - 12:50 UTC
Investigating
We are performing scheduled server maintenance. Clients will experience up to 30-minute long service interruptions. We will provide further updates as necessary.
Posted Sep 14, 2021 - 12:26 UTC
This incident affected: Hostinger Shared Hosting (us-imm-web486.main-hosting.eu, us-imm-web487.main-hosting.eu).