DNS server issues
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Feb 17, 2021 - 14:36 UTC
Update
Mitigation for this issue is in progress.
Posted Feb 16, 2021 - 22:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 16, 2021 - 21:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 16, 2021 - 20:35 UTC
Investigating
We have become aware of some DNS issues which may result in some clients being unable to reach their websites. We are investigating the situation.
Posted Feb 16, 2021 - 20:02 UTC
This incident affected: Datacenters (US Datacenter).