Scheduled Server US-158 maintenance
Scheduled for May 20, 08:00 - 09:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted May 16, 2022 - 10:21 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted May 16, 2022 - 09:27 UTC
Scheduled
We are performing scheduled server maintenance. Clients will experience up to 60-minute long Service interruptions. We will provide further updates as necessary.
Posted May 12, 2022 - 16:12 UTC
This scheduled maintenance affects: Hostinger Shared Hosting (us-imm-web158.main-hosting.eu).