Degraded Server US-CDN Performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted May 10, 2023 - 03:41 UTC
Update
We are continuing to monitor for any further issues.
Posted May 10, 2023 - 03:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2023 - 03:18 UTC
Investigating
We’re currently experiencing degraded performance issues with CDN server which is located in The US. Our team is currently working to restore normal performance levels. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We apologize for any inconvenience caused.
Posted May 10, 2023 - 01:47 UTC
This incident affected: Datacenters (US Datacenter).