Server NL-331 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 20:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2021 - 18:04 UTC
Investigating
NL-331 server located in the Netherlands is currently undergoing maintenance. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We will provide further updates as necessary. Thank You for Your patience.
Posted Oct 07, 2021 - 17:19 UTC
This incident affected: Hostinger Cloud Hosting (nl-srv-web331.main-hosting.eu).