Degraded LT Backups Performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 17, 2022 - 09:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2022 - 09:24 UTC
Investigating
We are experiencing degraded performance on our backup infrastructure in Lithuania. Client backups may be temporarily inaccessible. Websites and data are unaffected. This affects some Shared and Cloud hosting clients. We will provide further details as needed.
Posted Nov 17, 2022 - 09:05 UTC
This incident affected: Web Hosting services (Hostinger Hosting Backup Servers).