Emergency Network Maintenance in Asia Datacenters

Incident Report for Hostinger

Resolved

this incident has been resolved.
Posted Sep 28, 2025 - 17:38 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2025 - 17:19 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 28, 2025 - 16:51 UTC

Investigating

We are currently performing emergency network maintenance at the Asia data center. Client websites hosted there may load slower than usual or be temporarily unreachable. Websites under our CDN may also load slower than usual or be unreachable when accessed from Asia CDN Regions. Thank you for your patience.
Posted Sep 28, 2025 - 16:23 UTC
This incident affected: Core Services (Hostinger CDN).