Third Party Connectivity Issues in BR-ASC

Incident Report for Hostinger

Resolved

This incident has been resolved.
Posted Mar 04, 2026 - 05:41 UTC

Monitoring

A fix has been implemented and we are monitoring the results. We will update you in next 1 hour.
Posted Mar 04, 2026 - 05:00 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 04, 2026 - 04:43 UTC

Investigating

One of our providers is currently experiencing network issues that might directly impacting CDN, Websites and VPS in BR-ASC datacenter. We are currently working closely with our provider for a resolution and will update You in the process. Thank You for Your patience.
Posted Mar 04, 2026 - 04:37 UTC