Connectivity Issues for Telkom Users Accessing Hostinger SG-NME Data Center
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 24, 2024 - 23:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2024 - 03:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 23, 2024 - 01:50 UTC
Investigating
We have detected a connectivity issue affecting Telkom users attempting to access services hosted in our SG-NME Data Center. This issue appears to be specific to Telkom's network and is impacting accessibility to our servers from their users.
Posted Nov 23, 2024 - 01:42 UTC