Degraded Performance on Website Builder Ecommerce Sites
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 27, 2024 - 13:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2024 - 12:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 27, 2024 - 12:34 UTC
Update
We are continuing to investigate issue why emails are redelivered to client multiple times
Posted Nov 27, 2024 - 11:55 UTC
Investigating
We are currently experiencing degraded performance affecting Website Builder Ecommerce sites. This may cause temporary accessibility issues for some users. Additionally, you may receive duplicate emails during this time.
Our team is actively working to resolve the issue and restore normal performance as quickly as possible.
We apologize for any inconvenience this may have caused and appreciate your patience.
Posted Nov 27, 2024 - 10:49 UTC
This incident affected: Hostinger Website Builder (User sites).