Issues with Support Portal

Incident Report for Hostinger

Resolved

This incident has been resolved.
Posted Jun 24, 2025 - 10:37 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2025 - 10:31 UTC

Investigating

We are currently experiencing a communication outage due to an issue with our Intercom system with our third-party providers. As a result, our customer support services might be temporarily unavailable, and responses from our Customer Success team may be delayed. We're monitoring the situation and will provide updates as soon as it's resolved. Thank you for your patience.
Posted Jun 24, 2025 - 08:35 UTC