Emergency Server LT-194 Maintenance

Incident Report for Hostinger

Resolved

This incident has been resolved.
Posted Mar 12, 2023 - 10:20 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2023 - 10:02 UTC

Update

The problem is related to hardware error. We are continuing to investigate this issue.
Posted Mar 12, 2023 - 07:55 UTC

Investigating

We are performing an emergency maintenance on LT-194 server in Lithuania. It’s crucial to ensure the continued upkeep and performance of Your service. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We will provide further updates as necessary. Thank You for Your patience.
Posted Mar 12, 2023 - 07:19 UTC
This incident affected: Hostinger Cloud Hosting (LT-BNK Cloud servers (Vilnius, LT)).