DNS Server Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 14, 2023 - 06:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2023 - 05:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 14, 2023 - 04:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 14, 2023 - 02:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2023 - 02:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 14, 2023 - 02:15 UTC
Investigating
We are performing unplanned maintenance work on one of the servers for our authoritative DNS service, which may lead to part of the domains not being reachable. Our team is currently working to resolve the issue as soon as possible. Thank You for Your patience.
Posted Nov 14, 2023 - 01:55 UTC