Server pan.boxsecured.com Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 07:16 UTC
Update
We replaced two hard disk drives. Raid rebuild successfully completed and server is back up. Without any data lost.
Posted Jun 11, 2021 - 07:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 10, 2021 - 15:44 UTC
Identified
We are performing scheduled server maintenance. Clients will experience up to 15-minute long service interruptions. We will provide further updates as necessary.
Posted Jun 10, 2021 - 13:40 UTC
This incident affected: Hosting24 Resale Hosting (pan.boxsecured.com).