Web hosting accessibility issue in India Datacenter
Incident Report for
Hostinger
Resolved
No further customer problems were reported for the past several hours.
However, we keep monitoring and digging to prevent another incident.
Thank you for your patience.
Posted
Dec
08
,
2023
-
09:08
UTC
Update
Our team is still fixing the problem.
But no new reported problem from our customers.
Thanks for your patience and understanding.
Posted
Dec
08
,
2023
-
08:25
UTC
Identified
We have identified the suspected cause, and are now fixing it.
Posted
Dec
08
,
2023
-
07:24
UTC
Investigating
We are currently experiencing a web hosting accessibility issue on webs hosted in our India datacenter.
Posted
Dec
08
,
2023
-
04:19
UTC
This incident affected: Datacenters (IN Datacenter).
×
Subscribe to Incident
Subscribe to updates for
Web hosting accessibility issue in India Datacenter
via . You'll receive .