Connectivity issues from Pakistan region

Incident Report for Hostinger

Update

Scheduled submarine cable maintenance in Pakistan (Apr 9–13) may cause temporary connectivity issues
This is outside Hostinger's control. Please contact your ISP for more information
Posted Apr 12, 2026 - 10:13 UTC

Update

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Apr 11, 2026 - 19:35 UTC

Investigating

Scheduled submarine cable maintenance in Pakistan (Apr 9–13) may cause temporary connectivity issues
This is outside Hostinger's control. Please contact your ISP for more information
Posted Apr 11, 2026 - 19:30 UTC