Temporary hPanel connectivity problems
Incident Report for Hostinger International
Resolved
This incident has been resolved.
Posted Nov 21, 2019 - 18:13 UTC
Identified
There is currently an issue with hPanel not being loaded properly. Issue is known and should be resolved shortly. Thank You for the patience.
Posted Nov 21, 2019 - 17:56 UTC
This incident affected: Core Services (Hostinger Internal).