Emergency Server BR-1524 and BR-1526 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jul 01, 2024 - 07:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2024 - 07:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 01, 2024 - 06:39 UTC
Investigating
We are performing an emergency maintenance on servers 1524 and 1526, located in Brazil. Client websites hosted there could be temporarily inaccessible or might load slower than usual. Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused.
Posted Jul 01, 2024 - 06:26 UTC