Planned US VPS hosting servers maintenance
Incident Report for Hostinger
Resolved
The planned maintenance has been completed
Posted Oct 12, 2020 - 13:00 UTC
Identified
We are currently performing planned VPS hosting server updates in small batches. If your VPS server in the US location throws an error or doesn't load, it will be resolved within a few minutes.
Thank you for your understanding and patience regarding this matter.
Posted Oct 12, 2020 - 06:37 UTC