Some websites created with Website Builder are not reachable in Colombia due to ISP/location restrictions

Incident Report for Hostinger

Update

The team is working on a fix to make websites online.
Posted Mar 17, 2026 - 15:13 UTC

Investigating

Some websites are not reachable in Colombia due to ISP/location restrictions.
Posted Mar 17, 2026 - 15:12 UTC
This incident affects: Hostinger Website Builder (User sites).