Emergency server SG-148 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 09:41 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 15, 2021 - 09:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2021 - 07:36 UTC
Investigating
We are performing unscheduled server maintenance. It’s crucial to ensure the continued upkeep and optimal server performance. We will provide further updates as necessary. Thank you for your patience.
Posted Sep 15, 2021 - 07:07 UTC
This incident affected: Hostinger Shared Hosting (sg-nme-web148.main-hosting.eu).