Elevated hPanel API Errors
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 17, 2020 - 16:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2020 - 16:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 17, 2020 - 16:08 UTC
Investigating
We're experiencing an elevated amount of API errors and are currently looking into the issue. Most of the actions performed in hPanel might throw errors or load for a longer period of time than usual. We will provide further updates as necessary. Thank You for Your patience.
Posted Nov 17, 2020 - 16:02 UTC
This incident affected: Datacenters (US Datacenter) and Core Services (Hostinger File Manager, Hostinger hPanel Backend, Hostinger hPanel Frontend).