hVPS maintenance (Manage VPS Servers)
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 06, 2024 - 14:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2024 - 14:44 UTC
Identified
We are currently performing scheduled maintenance on our hVPS servers. As a result, users may encounter issues on the VPS Manage Orders page. Actions like Start VPS and Stop VPS are temporarily unavailable for certain VPS instances.

Please note, your VPS servers themselves remain unaffected, so there is no impact on server uptime or performance. Maintenance will be completed within the next 30 minutes, after which all services will resume as normal.

We apologize for any inconvenience and appreciate your patience.
Posted Nov 06, 2024 - 14:18 UTC