Server 210 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 18:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2021 - 18:02 UTC
Investigating
We are performing unscheduled server 210 maintenance. Clients will experience up to 20-minute long service interruptions. We will provide further updates as necessary.
Posted Feb 23, 2021 - 17:47 UTC
This incident affected: Hostinger Shared Hosting (us-imm-web210.main-hosting.eu).