Hosting Order Setup Issues
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Mar 17, 2023 - 16:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 17, 2023 - 16:13 UTC
Update
We are continuing to investigate this issue.
Posted Mar 17, 2023 - 15:55 UTC
Investigating
You may experience problems setting up Hosting Order or see continuous loading on the hPanel section. We have noticed an increased load in our backend infrastructure and are already working on a solution. Please note, that no data will be lost and Your websites will not be affected. Thank You for Your patience.
Posted Mar 17, 2023 - 15:52 UTC
This incident affected: Hostinger Shared Hosting (FR-INT Shared servers (Paris, FR)) and Core Services (Hostinger hPanel Backend, Hostinger hPanel Frontend).