Network issues for Argentina clients
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Apr 29, 2024 - 22:37 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 29, 2024 - 21:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2024 - 20:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 29, 2024 - 20:37 UTC
Investigating
We have identified network issues affecting our clients in Argentina. It appears that the local ISP providers are experiencing difficulties. As a result, websites hosted in this region may experience temporary accessibility issues or slower loading times than usual. We will keep you informed.
Posted Apr 29, 2024 - 20:05 UTC