Emergency Server US-734 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jan 10, 2023 - 10:57 UTC
Identified
We are performing an emergency maintenance on US-734 server in USA. It’s crucial to ensure the continued upkeep and performance of Your service. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We will provide further updates as necessary. Thank You for Your patience.
Posted Jan 10, 2023 - 09:56 UTC
This incident affected: Hostinger Shared Hosting (us-phx-web734.main-hosting.eu).