Emergency Server pve-node665 and pve-node388 in BR-ASC Maintenance

Incident Report for Hostinger

Resolved

This incidents has been resolved.
Posted Nov 08, 2025 - 21:47 UTC

Monitoring

The system is working without any issues. All services should be restored. Root cause was identified and situation is continuing to be monitored.
Posted Nov 08, 2025 - 21:05 UTC

Update

Server access has been restored. Currently still investigating the cause of the issue.
Posted Nov 08, 2025 - 20:37 UTC

Investigating

We are performing an emergency maintenance on servers pve-node665 and pve-node388, located in the BR-ASC. Client websites hosted there could be temporarily inaccessible or might load slower than usual. Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused.
Posted Nov 08, 2025 - 20:20 UTC