Elevated 503 error rate on some websites
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Sep 12, 2023 - 20:55 UTC
Investigating
We have noticed an increased rate of 503 errors on a small part of our client's websites. Our team is currently working to identify the root cause and restore normal performance levels.
Posted Sep 12, 2023 - 19:23 UTC