Emergency Server US-435 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 18:12 UTC
Monitoring
Maintenance is now complete, degraded performance may occur for up to 60 minutes.
Posted Apr 15, 2021 - 15:11 UTC
Investigating
We are performing unscheduled server maintenance. Clients will experience up to 60-minute long service interruptions. We will provide further updates as necessary.
Posted Apr 15, 2021 - 14:50 UTC
This incident affected: Hostinger Shared Hosting (us-imm-web435.main-hosting.eu).