Maintenance of US VPS
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jan 15, 2021 - 10:25 UTC
Monitoring
One of our internal network switches was replaced now we are monitoring the results. Thank you for your patience.
Posted Jan 15, 2021 - 10:20 UTC
Investigating
We are currently investigating this issue.
Posted Jan 15, 2021 - 10:03 UTC
This incident affected: Datacenters (US Datacenter).