Emergency Database Service Maintenance of Server IN-674
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jun 08, 2024 - 16:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2024 - 16:19 UTC
Update
We have started importing all of the databases. Thank you for your patience as we work to complete this process as quickly as possible.
Posted Jun 08, 2024 - 15:00 UTC
Update
We are continuing to export all databases. Thank you for your patience as we work to complete this process as quickly as possible.
Posted Jun 08, 2024 - 06:30 UTC
Identified
Currently, all databases are being exported. Client websites hosted there may be temporarily inaccessible or might load slower than usual. We apologize for any inconvenience caused.
Posted Jun 08, 2024 - 05:06 UTC
Update
We are experiencing MySQL issues on server IN-674, which is located in India. We are actively working to mitigate the problem. Currently, the database is running in recovery mode, and clients' websites can be accessed in read-only mode. To implement a permanent solution, we need to export and reimport all databases, which will be done seamlessly in the background without interrupting website access.
Posted Jun 08, 2024 - 04:53 UTC
Investigating
We are currently performing an emergency maintenance on server IN-674, located in India. Client websites hosted there could be temporarily inaccessible or might load slower than usual. Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused.
Posted Jun 08, 2024 - 04:31 UTC
This incident affected: Hostinger Shared Hosting (IN-MUM Shared servers (Mumbai, IN)).