There is currently an issue with DNS
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Sep 27, 2020 - 22:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2020 - 22:02 UTC
Identified
Currently, we have DNS server issues. There is a possibility that clients may experience connection issues with our service.
Posted Sep 27, 2020 - 20:41 UTC
This incident affected: Web Hosting services (Hostinger File Manager) and Core Services (Client Portal, Billing System, Hostinger Websites, Payment services).