US SRV-212 hardware maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted May 18, 2020 - 06:47 UTC
Monitoring
The maintenance has been completed. We are monitoring the results
Posted May 18, 2020 - 06:37 UTC
Investigating
Dear Customer,
We would like to inform you of emergency hardware maintenance on US SRV-212 server. Estimated time ~2hours.
Customers hosted on US SRV-212 affected for the full duration. These works are crucial to ensuring continued upkeep and performance of your service.
Posted May 18, 2020 - 05:34 UTC
This incident affected: US Datacenter.