us-imm-filemanager1.hostinger.io is getting DDOS attack
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jul 16, 2021 - 08:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2021 - 08:11 UTC
Investigating
Currently we have DDOS attack in us-imm-filemanager1.hostinger.io so that file-manager that hosting in US could not be accessed. And it will be released after DDOS attack ended.
Posted Jul 16, 2021 - 07:49 UTC
This incident affected: Web Hosting services (Hostinger File Manager).