IN-MUM network issues
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 11:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2024 - 11:35 UTC
Investigating
We are currently investigating this issue.
Posted Apr 24, 2024 - 03:09 UTC
Monitoring
We have not yet determined the root cause of the issue, but we are no longer observing its manifestation. Therefore, your websites should work normally. However, if you experience any further issues, please feel free to contact our customer support. We appreciate your patience and thank you for choosing Hostinger.
Posted Apr 23, 2024 - 22:55 UTC
Investigating
We have identified an issue with outgoing network traffic from ID DCI. Currently, we are investigating the problem. Your websites may be affected, especially those using external resources. We appreciate your patience.
Posted Apr 23, 2024 - 19:44 UTC