Server SRV-174 maintenance
Incident Report for Hostinger
Resolved
This server had a major hardware failure and engineers had to replace it. After replacement, we carefully monitored if all services are running as expected on new hardware.
Apologies for any inconveniences.
Posted Nov 20, 2020 - 14:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2020 - 13:09 UTC
Identified
Hardware failure has been identified on this server. Our engineers are working to solve this issue as soon as possible.
Posted Nov 20, 2020 - 08:01 UTC
Investigating
We would like to inform You about an emergency maintenance on SRV-174 server. These works are crucial to ensure the continued upkeep and performance of Your service. We will provide further updates as necessary. Thank You for Your patience.
Posted Nov 20, 2020 - 07:12 UTC
This incident affected: Hostinger Shared Hosting (us-imm-web174.main-hosting.eu).