Degraded Server IN-947 Performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 13:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2024 - 13:01 UTC
Investigating
We are currently experiencing degraded performance issues on server 947, located in India. Clients under this server may experience issues while performing hPanel operations or accessing PHPMyAdmin and File Manager. Access to websites is not affected. Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused.
Posted Apr 10, 2024 - 11:40 UTC