A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2026 - 13:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 04, 2026 - 12:15 UTC
Investigating
We're experiencing a technical issue with database connectivity on the following servers: FR-2122, DE-2071, LT-2078, SG-425. Sites on these servers requiring database access might currently be unable to load.
Posted Jan 04, 2026 - 11:57 UTC
This incident affected: Core Services (Hostinger Websites).