Planned SG VPS hosting servers maintenance
Incident Report for Hostinger
Resolved
The maintenance has been completed
Posted Oct 13, 2020 - 21:54 UTC
Identified
We are currently performing planned VPS hosting server updates in small batches. If your VPS server in the SG location throws an error or doesn't load, it will be resolved within 10 minutes.
Thank you for your understanding and patience regarding this matter.
Posted Oct 13, 2020 - 17:01 UTC