us-272 unplanned maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 15:54 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 07, 2021 - 15:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2021 - 14:53 UTC
Identified
We would like to inform You about an emergency maintenance on US-272 server. These works are crucial to ensure the continued upkeep and performance of Your service. We will provide further updates as necessary. Thank You for Your patience.
Posted Jan 07, 2021 - 14:50 UTC
This incident affected: Hostinger Cloud Hosting (us-gcp1-web272.main-hosting.eu).