Network Maintenance in US-752, US-753, US-754, US-755 and US-756 Servers
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 16, 2022 - 19:59 UTC
Identified
We are performing an emergency Network maintenance in US-752, US-753, US-754, US-755 and US-756 servers. It’s crucial to ensure the continued upkeep and performance of Your service. Client websites hosted on these servers could be temporarily inaccessible or might load slower than usual. We will provide further updates as necessary. Thank You for Your patience.
Posted Nov 16, 2022 - 19:28 UTC
This incident affected: Hostinger Shared Hosting (us-phx-web752.main-hosting.eu, us-phx-web755.main-hosting.eu, us-phx-web756.main-hosting.eu, us-phx-web753.main-hosting.eu, us-phx-web754.main-hosting.eu).