Degraded performance of ID-DCI 1158 Server
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 09:44 UTC
Investigating
We are currently experiencing degraded performance issues on ID-DCI 1158. Client websites hosted there could be temporarily inaccessible or might load slower than usual. Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused.
Posted Mar 22, 2024 - 09:00 UTC