hPanel Shared access website list visibility Issues

Incident Report for Hostinger

Resolved

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted May 07, 2026 - 14:38 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 07, 2026 - 12:19 UTC

Investigating

Clients might experience issues with seeing Shared Access website listings in hpanel. We are already working on a solution. Please note, that no data will be lost and Your websites will not be affected. Thank You for Your patience.
Posted May 07, 2026 - 10:34 UTC
This incident affected: Core Services (Hostinger hPanel Backend, Hostinger hPanel Frontend).