Degraded Server IN-789 Performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Mar 25, 2024 - 07:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2024 - 07:00 UTC
Update
Our team is actively continuing the investigation to identify the root cause of the issue and implement necessary solutions. We apologize for any inconvenience caused and thank you for your patience.
Posted Mar 25, 2024 - 05:01 UTC
Identified
We are currently experiencing degraded performance on server IN-789, located in Mumbai, India. SSH access for clients may be temporarily inaccessible or load slower than usual. However, client websites can still be accessed. Our team is working to restore normal performance levels. We apologize for any inconvenience caused.
Posted Mar 25, 2024 - 03:23 UTC
This incident affected: Hostinger Cloud Hosting (IN-MUM Cloud servers (Mumbai, IN)).