WordPress migrations Issues

Incident Report for Hostinger

Resolved

This incident has been resolved.
Posted Dec 07, 2023 - 13:31 UTC

Investigating

You may experience prolonged website migration times when setting up new website migration. We have noticed an increased load in our infrastructure and are already working on a solution. Please note, that no data will be lost and Your websites will not be affected. Thank You for Your patience.
Posted Dec 07, 2023 - 12:47 UTC