Cloudflare Network and Resolver Issues
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jul 18, 2020 - 01:11 UTC
Monitoring
The issue has been identified. Incident Report for Cloudflare https://www.cloudflarestatus.com/incidents/b888fyhbygb8
Posted Jul 17, 2020 - 22:13 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Resolver and edge network in certain locations.

Customers using Cloudflare services in certain regions are impacted as requests might fail and/or errors may be displayed.

Data Centers impacted include: SJC, DFW, SEA, LAX, ORD, IAD, EWR, ATL, LHR, AMS, FRA, CDG
Posted Jul 17, 2020 - 22:00 UTC
This incident affected: Core Services (Hostinger Websites).