Server Maintenance US SRV-248
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 10, 2020 - 15:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2020 - 15:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 10, 2020 - 15:15 UTC
Investigating
Currently, we are performing unplanned maintenance on US SRV-248 server. We will update as soon as the maintenance is completed.
Apologies for any inconvenience.
Posted Nov 10, 2020 - 14:54 UTC
This incident affected: Hostinger Shared Hosting (us-imm-web248.main-hosting.eu).